KB 057 – Upgrading from v4X to v5. X dependencies

The latest version of PowerConnect (5.X) can be installed over the top of an existing version. Doing so will replace the existing 4.X version. The only requirement when doing this is to ensure that you install v5.X and at the same time, as part of the installation process install a patch level equal to or higher than the currently installed version. The below diagram shows the patch equivalent levels.

KB 057 - Upgrading from v4X to v5. X dependencies 1

4.18 = 5.00

4.19 = 5.01

4.20 = 5.02

These are valid upgrade paths

KB 057 - Upgrading from v4X to v5. X dependencies 2

KB 057 - Upgrading from v4X to v5. X dependencies 3

KB 057 - Upgrading from v4X to v5. X dependencies 4

This is not

KB 057 - Upgrading from v4X to v5. X dependencies 5

Note: You must install the v5.0 installation package and the patch at the same time in SAINT.

Download PDF version here